AI test

By droidking777 :: Monday January 22nd, 2018

 

This game requires the Adobe Flash Player.

Enable Flash

make a game

Comment which AI you'd like to see in Et Obscurior. And hey, if you want to, leave a link to your own antagonist AI in the comments, and I'll think about addding that!

 

More games by droidking777