The ?

By pikachu2 :: Thursday June 25th, 2009

 

This game requires the Adobe Flash Player.

Enable Flash

make a game

I spent a week working on this. It isnt very easy to make the shadow the same size or close to it anyway.

 

Tags: polygon


More games by pikachu2