Sploder Platformer Template

By spawned :: Wednesday June 10th, 2015

This game requires the Adobe Flash Player.

Enable Flash

make a game

Just a simple template I made for anyone who would like to use it, it's very basic, I may update it in the future.

 

More games by spawned